<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Deep Inside Hollywood - QSaltLake Magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://gaysaltlake.com/xmlrpc.php" />
    		<link rel="icon" type="image/x-icon" href="http://gaysaltlake.com/wp-content/uploads/2016/03/favicon.ico" />
    	<!--[if lt IE 9]>
	<script src="http://gaysaltlake.com/wp-content/themes/primetime172/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/" />
<link rel="publisher" href="https://plus.google.com/113070347121609191291/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deep Inside Hollywood - QSaltLake Magazine" />
<meta property="og:description" content="Rent, Christmas Story, Jesus Christ Superstar coming to TV Live musicals are busting out all over TV, thanks to the success of adaptations of The Wiz, Grease and Hairspray (we’ve all forgotten about the way we dragged that stiff Peter Pan on Twitter and have forgiven it for being weird and sleep-inducing, just FYI). And since Broadway has a &hellip;" />
<meta property="og:url" content="http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/" />
<meta property="og:site_name" content="QSaltLake Magazine" />
<meta property="article:publisher" content="https://facebook.com/qsaltlake" />
<meta property="article:author" content="http://facebook.com/qsaltlake" />
<meta property="article:section" content="Deep Inside Hollywood" />
<meta property="article:published_time" content="2017-05-29T09:00:20+00:00" />
<meta property="article:modified_time" content="2017-05-30T10:45:05+00:00" />
<meta property="og:updated_time" content="2017-05-30T10:45:05+00:00" />
<meta property="fb:admins" content="528783703" />
<meta property="og:image" content="http://gaysaltlake.com/wp-content/uploads/2017/05/rent-e1496162697727.jpg" />
<meta property="og:image:width" content="746" />
<meta property="og:image:height" content="322" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Feed" href="http://gaysaltlake.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Comments Feed" href="http://gaysaltlake.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Deep Inside Hollywood Comments Feed" href="http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=95c3265625d5654eed179cd5fff1df1d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysaltlake.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='widgets_styles-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/widgets/widgets.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://gaysaltlake.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_script-css'  href='http://gaysaltlake.com/wp-content/plugins/wti-like-post/css/wti_like_post.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='post-plugin-css'  href='http://gaysaltlake.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='primetime-style-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/style.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/js/prettyphoto/css/prettyPhoto.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/js/mediaplayer/mediaelementplayer.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/includes/responsive.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='jreject-style-css'  href='http://gaysaltlake.com/wp-content/themes/primetime172/js/jreject/css/jquery.reject.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://gaysaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gaysaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gaysaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sedlex_styles-css'  href='http://gaysaltlake.com/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20170531' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysaltlake.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<script type='text/javascript' src='http://gaysaltlake.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/gaysaltlake.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/plugins/wti-like-post/js/wti_like_post.js?ver=95c3265625d5654eed179cd5fff1df1d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"379151372129979"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://gaysaltlake.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/modernizr.custom.17475.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/_utils.js?ver=1.0.0'></script>
<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
	window.analytics.page();
	  }}();
</script>
<link rel='https://api.w.org/' href='http://gaysaltlake.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysaltlake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysaltlake.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://gaysaltlake.com/Dw4e1' />
<link rel="alternate" type="application/json+oembed" href="http://gaysaltlake.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysaltlake.com%2Fnews%2F2017%2F05%2F29%2Fdeep-inside-hollywood-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysaltlake.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysaltlake.com%2Fnews%2F2017%2F05%2F29%2Fdeep-inside-hollywood-6%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "QSaltLake Staff"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6082424; 
        var sc_security="0d5c72ba"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6082424/0/0d5c72ba/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=4k7vkl7achg4tsjkg89b&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gaysaltlake.com/?wordfence_logHuman=1&hid=7480A9A1B54617DB5C73EF8A60FB8AA2');
</script><link rel="amphtml" href="http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/amp/" /><link rel="icon" href="http://gaysaltlake.com/wp-content/uploads/2012/08/QSaltLake_logo_square_color-222x180.png" sizes="32x32" />
<link rel="icon" href="http://gaysaltlake.com/wp-content/uploads/2012/08/QSaltLake_logo_square_color-222x180.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gaysaltlake.com/wp-content/uploads/2012/08/QSaltLake_logo_square_color-222x180.png" />
<meta name="msapplication-TileImage" content="http://gaysaltlake.com/wp-content/uploads/2012/08/QSaltLake_logo_square_color.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget_title {
color: #000
}		</style>
	
<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (13252,) ========== -->


		
	<script type="text/javascript">
		jQuery(document).ready(function() {
			/* Reject old browsers */
			jQuery.reject({
				reject : {
					all: false, // Nothing blocked
					msie5: true, msie6: true, msie7: true // Covers MSIE 5-7
					/*
					 * Possibilities are endless...
					 *
					 * // MSIE Flags (Global, 5-8)
					 * msie, msie5, msie6, msie7, msie8,
					 * // Firefox Flags (Global, 1-3)
					 * firefox, firefox1, firefox2, firefox3,
					 * // Konqueror Flags (Global, 1-3)
					 * konqueror, konqueror1, konqueror2, konqueror3,
					 * // Chrome Flags (Global, 1-4)
					 * chrome, chrome1, chrome2, chrome3, chrome4,
					 * // Safari Flags (Global, 1-4)
					 * safari, safari2, safari3, safari4,
					 * // Opera Flags (Global, 7-10)
					 * opera, opera7, opera8, opera9, opera10,
					 * // Rendering Engines (Gecko, Webkit, Trident, KHTML, Presto)
					 * gecko, webkit, trident, khtml, presto,
					 * // Operating Systems (Win, Mac, Linux, Solaris, iPhone)
					 * win, mac, linux, solaris, iphone,
					 * unknown // Unknown covers everything else
					 */
				},
				imagePath: 'http://gaysaltlake.com/wp-content/themes/primetime172/js/jreject/images/',
				header: 'Your browser is out of date', // Header Text
				paragraph1: 'You are currently using an unsupported browser', // Paragraph 1
				paragraph2: 'Please install one of the many optional browsers below to proceed',
				closeMessage: 'Close this window at your own demise!' // Message below close window link
			});
		});
    </script>
</head>

<body class="post-template-default single single-post postid-41134 single-format-standard boxed pattern-1 navigation-style-1 ltr group-blog">
	<!--[if lt IE 8]>
	
		<div class="sc_infobox sc_infobox_style_error">
			It looks like you're using an old version of Internet Explorer. For the best WordPress experience, please <a href="http://microsoft.com">update your browser</a> or learn how to <a href="http://browsehappy.com">browse happy</a>!
		</div>
			<![endif]-->
<div id="page" class="hfeed site">
		<header id="header" class="site-header" role="banner">
		<div id="site-header">

			
			
						<section class="section3" >
				<div class="section-wrap clearboth">
					<div class="banner-block">
						<a  onclick="WPBannerizeJavascript.incrementClickCount(219)"  href="www.uaf.org" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2017/04/uaf_q_728x90_2.jpg" alt="" width="728" height="90"/>
</a>											
					</div>
					<div class="name-and-slogan">
													<h1 class="site-title"><a href="http://gaysaltlake.com/" title="QSaltLake Magazine" rel="home"><img src="http://gaysaltlake.com/wp-content/uploads/2016/03/qsaltlake_magazine_logo_red_black.png" alt="logo" /></a></h1>
												
					</div>
				</div>
			</section>
			
			<section class="section-nav">
				<nav id="site-navigation" class="navigation-main" role="navigation">
					<ul id="site-main-menu" class="clearboth"><li class="home"><a href="http://gaysaltlake.com"></a></li><li id="menu-item-30165" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30165"><a href="http://gaysaltlake.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30170"><a href="http://gaysaltlake.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-34815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34815"><a href="http://gaysaltlake.com/news/category/features/utah-pride-2015/">Pride 2015</a></li>
	</ul>
</li>
	<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171"><a href="http://gaysaltlake.com/news/category/news/national/">National</a></li>
	<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172"><a href="http://gaysaltlake.com/news/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-30164" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30164"><a href="http://gaysaltlake.com/news/category/features/">  Features</a>
<ul class="sub-menu">
	<li id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202"><a href="http://gaysaltlake.com/news/category/features/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201"><a href="http://gaysaltlake.com/news/category/features/fabulous-people/">Fabulous People</a></li>
	<li id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200"><a href="http://gaysaltlake.com/news/category/nightlife/fashion/">Fashion</a></li>
	<li id="menu-item-30203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30203"><a href="http://gaysaltlake.com/news/category/features/history/">LGBT History Month</a></li>
	<li id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206"><a href="http://gaysaltlake.com/news/category/features/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-30166" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30166"><a href="http://gaysaltlake.com/news/category/artsandentertainment/">Arts+Entertainmment</a>
<ul class="sub-menu">
	<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173"><a href="http://gaysaltlake.com/news/category/artsandentertainment/artsnews/">Arts News</a></li>
	<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174"><a href="http://gaysaltlake.com/news/category/artsandentertainment/comics/">Comics</a></li>
	<li id="menu-item-30176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176"><a href="http://gaysaltlake.com/news/category/artsandentertainment/gayagenda/">Gay Agenda</a></li>
	<li id="menu-item-30175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175"><a href="http://gaysaltlake.com/news/category/artsandentertainment/diningguide/">Dining Guide</a></li>
	<li id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177"><a href="http://gaysaltlake.com/news/category/artsandentertainment/hear-me-out/">Hear Me Out</a></li>
	<li id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178"><a href="http://gaysaltlake.com/news/category/artsandentertainment/interviews/">Interviews</a></li>
	<li id="menu-item-30179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179"><a href="http://gaysaltlake.com/news/category/artsandentertainment/restaurant/">Restaurant Reviews</a></li>
	<li id="menu-item-30180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180"><a href="http://gaysaltlake.com/news/category/artsandentertainment/reviews/">Reviews</a></li>
	<li id="menu-item-34619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619"><a href="http://gaysaltlake.com/news/category/artsandentertainment/sundance-festival/">Sundance Film Festival</a></li>
</ul>
</li>
<li id="menu-item-30167" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30167"><a href="http://gaysaltlake.com/news/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-30181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30181"><a href="http://gaysaltlake.com/news/category/views/columnists/moms_view/">A mom&#8217;s view</a></li>
	<li id="menu-item-30187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187"><a href="http://gaysaltlake.com/news/category/views/mr_manners/">Ask Mr. Manners</a></li>
	<li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182"><a href="http://gaysaltlake.com/news/category/views/columnists/creep/">Creep of the Week</a></li>
	<li id="menu-item-30188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188"><a href="http://gaysaltlake.com/news/category/views/editorial-cartoon/">Editorial Cartoon</a></li>
	<li id="menu-item-30191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30191"><a href="http://gaysaltlake.com/news/category/artsandentertainment/the-dating-diet/">The Dating Diet</a></li>
	<li id="menu-item-30189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189"><a href="http://gaysaltlake.com/news/category/views/guest-editorials/">Guest Editorials</a></li>
	<li id="menu-item-30183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183"><a href="http://gaysaltlake.com/news/category/views/columnists/lambdalore/">Lambda Lore</a></li>
	<li id="menu-item-30190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190"><a href="http://gaysaltlake.com/news/category/views/letters/">Letters</a></li>
	<li id="menu-item-30184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184"><a href="http://gaysaltlake.com/news/category/views/columnists/michaelaaron/">Michael Aaron</a></li>
	<li id="menu-item-30185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185"><a href="http://gaysaltlake.com/news/category/views/columnists/health/">Q Health</a></li>
	<li id="menu-item-30186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186"><a href="http://gaysaltlake.com/news/category/views/columnists/queershift/">Queer Shift</a></li>
	<li id="menu-item-30192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30192"><a href="http://gaysaltlake.com/news/category/views/columnists/straightline/">The Straight Line</a></li>
	<li id="menu-item-30193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30193"><a href="http://gaysaltlake.com/news/category/views/columnists/thinking-out-loud/">Thinking Out Loud</a></li>
	<li id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194"><a href="http://gaysaltlake.com/news/category/views/columnists/whosyourdaddy/">Who&#8217;s Your Daddy</a></li>
</ul>
</li>
<li id="menu-item-30168" class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a href="http://gaysaltlake.com/news/type/video/">Video</a></li>
<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="http://gaysaltlake.com/current-q/">Online Edition</a></li>
</ul>			
				</nav><!-- #site-navigation -->
			</section>

			<section class="news-ticker">
				
		<!-- Recent News slider -->
		<div class="header_news_ticker" id="flexslider-news">
			<ul class="news slides">
				
        	<li class="news_string">
				<div class="text">
					<a href="http://gaysaltlake.com/news/2017/05/30/lgbtq-community-endowment-fund-grant-applications-now-available/">The LGBTQ Community Endowment Fund leverages individual gifts to meaningfully impact...</a>
				</div>
			</li>
		
        	<li class="news_string">
				<div class="text">
					<a href="http://gaysaltlake.com/news/2017/05/30/utah-pride-festival-schedule/">The Utah Pride Festival begins this Wednesday, with events ranging from religious to athletic,...</a>
				</div>
			</li>
		
        	<li class="news_string">
				<div class="text">
					<a href="http://gaysaltlake.com/news/2017/05/30/utah-pride-festival-announces-honorees/">This year, the Utah Pride Festival celebrates 30 years of presenting the prestigious Dr. Kristen...</a>
				</div>
			</li>
		
        	<li class="news_string">
				<div class="text">
					<a href="http://gaysaltlake.com/news/2017/05/29/creep-week-donald-trump-8/">As Benjamin Franklin was leaving the Constitutional Convention of 1787 somebody asked him what...</a>
				</div>
			</li>
		
        	<li class="news_string">
				<div class="text">
					<a href="http://gaysaltlake.com/news/2017/05/29/couple-guys-buy-curiously/">00</a>
				</div>
			</li>
		
			</ul>
		</div>
		<!-- end News ticker -->
				</section>
		</div>
	</header><!-- #masthead -->
	
	    
    <div id="main"  class="right_sidebar">
    	<div class="inner">
        	<div class="general_content clearboth">
            	<div class="main_content">
					
											
														<ul class="breadcrumbs"><li class="home"><a href="http://gaysaltlake.com">Home</a></li><li class="cat_parent"><a href="http://gaysaltlake.com/news/category/artsandentertainment/">A+E</a></li><li class="cat_post"><a href="http://gaysaltlake.com/news/category/artsandentertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li><li class="current">Deep Inside Hollywood</li></ul>						
                        <h1 class="page-title">Deep Inside Hollywood</h1>

					
		<div id="post_content" class="post_content" role="main">
            
                <article id="post_41134" class="format-standard gallery-style-1 post-41134 post type-post status-publish has-post-thumbnail hentry category-deep-inside-hollywood">
                	                	                    <div class="post-info">
	                        <div class="post_date">May 29, 2017</div>
	                        <a href="http://gaysaltlake.com/news/category/artsandentertainment/deep-inside-hollywood/" class="post_format">Deep Inside Hollywood</a>	                        <a href="#comments" class="comments_count">0</a>
	                        <div class="post_views">170</div>
	                    </div>
																			<div class="pic post_thumb">
							<img class="wp-post-image" width="620" height="268" alt="Deep Inside Hollywood" src="http://gaysaltlake.com/wp-content/uploads/2017/05/rent-e1496162697727-620x268.jpg">						</div>
					
                <div class="post_content clearboth">
                    <p><strong><em>Rent</em>, <em>Christmas Story</em>, <em>Jesus Christ Superstar</em> coming to TV</strong></p>
<p>Live musicals are busting out all over TV, thanks to the success of adaptations of <em>The Wiz</em>, <em>Grease</em> and <em>Hairspray</em> (we’ve all forgotten about the way we dragged that stiff <em>Peter Pan</em> on Twitter and have forgiven it for being weird and sleep-inducing, just FYI). And since Broadway has a deep history to poach from, this trend shows no signs of slowing down. NBC has announced an Easter 2018 telecast of Andrew Lloyd Webber and Tim Rice’s 1971 classic <em>Jesus Christ Superstar</em>, while Fox is gearing up for two new ones, <em>A Christmas Story: The Musical</em> – to air this December, with music from <em>La La Land</em> composers Benj Pasek and Justin Paul – and Jonathan Larson’s 1996 Tony Award-winning <em>Rent</em>. No casting news just yet – hey, can there be a not-white Jesus this time? – but we can already hear every underappreciated Broadway performer text-storming their agents. It’s deafening.</p>
<p><strong>Dee Rees wants to bring lesbian horror to the multiplex</strong></p>
<p>Her most recent film, <em>Mudbound</em>, was praised at Sundance and earned a nice payday from Netflix, where it will drop soon, so director Dee Rees (<em>Pariah</em>) was already looking forward to her next project. At the same time that was happening, <em>Get Out</em> was busy turning indie horror on its head, with its freaky <em>Stepford Wives</em> vibe and blistering commentary on white supremacy that scored huge at the box office and with critics. Then Jason Blum of Blumhouse (<em>Get Out</em>’s production company) sat down with Rees for a horror movie pitch, and he liked what he heard. No title, no stars, no script, no anything just yet, but Rees’s film will involve a lesbian couple moving to a rural area. And something doesn’t want them there. Is the new house haunted? Is there a ghost? Something else? Something worse? Whatever it is, we’re hoping for a fast track and a lesbian horror trend to revive the endless parade of paranormal activities and <em>Halloween</em> reboots. Make it so, Blumhouse. We’re all counting on you.</p>
<p><strong>Alia Shawkat gets the ____ Across Town</strong></p>
<p>Alia Shawkat came out as bisexual, did you hear? No? Well, it’s probably because it happened about 20 minutes ago, and because she was so casual about it that you could almost call it an un-coming-out. But we think she’s fantastic, so she can come out any damn way she wants. Meanwhile, we’re all about her career choices, including her turn as Ilana Glazer’s nearly identical one-night-lover on <em>Broad City</em>;  the film <em>Paint It Black</em>, in theaters now, where she has a strange relationship with her dead mother’s boyfriend; and the upcoming <em>Izzy Gets The F*** Across Town</em>, from writer-director Christian Papierniak. The title alone means we want to see it, obviously, but it’s about a young female musician (Mackenzie Davis, <em>Halt and Catch Fire</em>) who is rapidly hitting bottom, so her plan is make her way across Los Angeles in time to crash her ex-boyfriend’s engagement party. We like this as a comedy plot because it comes with the promise of chaos, and we also like the cast that includes <em>Get Out</em>’s Lakeith Stanfield, Haley Joel Osment, Annie Potts and gravel-voice comedian Kyle Kinane. Keep an eye out for it later this year.</p>
<p><strong>Amandla Stenberg stars in <em>The Darkest Minds</em></strong></p>
<p>The kids, they are our future, and some of them want you to know that their pronoun is “they.” Example: young star Amandla Stenberg (<em>The Hunger Games</em>), who has been awesomely unconcerned about who doesn’t like the fact that their sexual orientation is fluid and their genderqueerness demands the singular plural. Stenberg’s career choices are garnering attention, too, as they’re starring in what could be the next big dystopian-teen franchise: <em>The Darkest Minds</em>. Written by Alexandra Bracken (based on her own novel) and co-screenwriter Chad Moore, and directed by Jennifer Yuh Nelson (<em>Kung Fu Panda 2</em> and <em>3</em>), it’s the story of a 16-year-old (Stenberg) who is among the survivors of a disease that has killed 98 percent of America’s children. Those survivors also turn out to have superpowers, which make them a threat to the crumbling status quo, which puts them on the run, which causes a war and, well, you know, all that YA end of the world stuff everybody loves so much. Listen, we’re just excited for Stenberg. More power to them.</p>
<p><em>Romeo San Vicente still uses “he” and “him” but feels appropriately boring about it.</em></p>
<div pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/" pw:title="Deep Inside Hollywood" >
	<a class='pw-button-facebook' ></a>
	<a class='pw-button-twitter' ></a>
	<a class='pw-button-email' ></a>
	<a class='pw-button-linkedin' ></a>
	<a class='pw-button-reddit' ></a>
	<a class='pw-button-digg' ></a>
	<a class='pw-button-stumbleupon' ></a>
	<a class='pw-button-post' ></a>
</div><div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-41134 jlk' href='javascript:void(0)' data-task='like' data-post_id='41134' data-nonce='d02fc6c30b' rel='nofollow'><img src='http://gaysaltlake.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-41134 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-41134 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='41134' data-nonce='d02fc6c30b' rel='nofollow'><img src='http://gaysaltlake.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-41134 unlc'>0</span></a></div> </div> <div class='status-41134 status align-left'></div></div><div class='wti-clear'></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://gaysaltlake.com/news/2017/04/03/deep-inside-hollywood-2/" rel="bookmark" title="Deep Inside Hollywood">Deep Inside Hollywood </a></li>
<li><a href="http://gaysaltlake.com/news/2017/04/17/deep-inside-hollywood-3/" rel="bookmark" title="Deep Inside Hollywood">Deep Inside Hollywood </a></li>
<li><a href="http://gaysaltlake.com/news/2017/03/20/deep-inside-hollywood/" rel="bookmark" title="Deep Inside Hollywood">Deep Inside Hollywood </a></li>
<li><a href="http://gaysaltlake.com/news/2017/05/15/deep-inside-hollywood-5/" rel="bookmark" title="Deep Inside Hollywood">Deep Inside Hollywood </a></li>
</ol>
</div>
                </div>

                
					                    <div class="block-social">
                        <div class="soc_label">Recommend to friends</div>
                        <ul id="post_social_share" class="post_social_share"><li><a href="http://www.facebook.com/share.php?u=http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/" class="facebook_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/facebook-icon-big.png" class="facebook_icon" alt="facebook" /></a></li><li><a href="https://twitter.com/share?text=Deep Inside Hollywood" class="twitter_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/twitter-icon-big.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="https://plusone.google.com/_/+1/confirm?url=http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/" class="gplus_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/gplus-icon-big.png" class="gplus_icon" alt="gplus" /></a></li><li><a href="javascript:void((function(d){var%20e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));" class="pinterest_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/pinterest-icon-big.png" class="pinterest_icon" alt="pinterest" /></a></li></ul>                    </div>
                                            	        </article>
    			
                					   
						                            <div id="post_author">
                                <h3>About the Author</h3>
                                
                                                                        <div class="photo"><a href="http://gaysaltlake.com/news/author/Staff/"><img src="http://2.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=142&#038;d=mm&#038;r=pg" width="142" height="142" alt="" class="avatar avatar-142 wp-user-avatar wp-user-avatar-142 photo avatar-default" /></a></div>
                                    <div class="extra_wrap">
                                        <h4><a href="http://gaysaltlake.com/news/author/Staff/">Staff</a></h4>
                                        <div class="description"></div>
                                        <ul id="1" class="author_social_profile"><li><a href="http://twitter.com/qsaltlake" class="twitter_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/twitter-icon.png" class="twitter_icon" alt="twitter" /></a></li><li><a href="http://facebook.com/qsaltlake" class="facebook_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/facebook-icon.png" class="facebook_icon" alt="facebook" /></a></li><li><a href="https://plus.google.com/113070347121609191291/posts" class="gplus_link"><img src="http://gaysaltlake.com/wp-content/themes/primetime172/images/gplus-icon.png" class="gplus_icon" alt="gplus" /></a></li></ul>                                    </div>	
                            </div>
                                                
                            
                                                    <div id="recent_posts">
                                <h3 class="section_title">
                                    Recent articles                                </h3>
                                <div class="posts_wrapper">                                    <article id="post_41159" class="item_left">
                                        <div class="pic">
                                            <a href="http://gaysaltlake.com/?p=41159" class="w_hover img-link img-wrap">
                                                                                        <span class="overlay"></span>
                                            </a>
                                        </div>
                                        <h3><a href="http://gaysaltlake.com/?p=41159">From Darkness to Hope: Growing Up in the AIDS...</a></h3>
                                        <div class="post-info">
                                            <a href="http://gaysaltlake.com/?p=41159" class="post_date">June 5, 2017</a>
                                            <a href="http://gaysaltlake.com/?p=41159#comments" class="comments_count">0</a>
                                        </div>
                                    </article>
                                                                        <article id="post_41152" class="item_right">
                                        <div class="pic">
                                            <a href="http://gaysaltlake.com/?p=41152" class="w_hover img-link img-wrap">
                                            <img class="wp-post-image" width="85" height="63" alt="Couple of Guys – Monotonous Relationship" src="http://gaysaltlake.com/wp-content/uploads/2017/05/MONOTOCH-85x63.jpg">                                            <span class="overlay"></span>
                                            </a>
                                        </div>
                                        <h3><a href="http://gaysaltlake.com/?p=41152">Couple of Guys – Monotonous Relationship</a></h3>
                                        <div class="post-info">
                                            <a href="http://gaysaltlake.com/?p=41152" class="post_date">June 5, 2017</a>
                                            <a href="http://gaysaltlake.com/?p=41152#comments" class="comments_count">0</a>
                                        </div>
                                    </article>
                                    </div><div class="posts_wrapper">                                    <article id="post_41155" class="item_left">
                                        <div class="pic">
                                            <a href="http://gaysaltlake.com/?p=41155" class="w_hover img-link img-wrap">
                                                                                        <span class="overlay"></span>
                                            </a>
                                        </div>
                                        <h3><a href="http://gaysaltlake.com/?p=41155">Serial Mom: Still Killin’ It</a></h3>
                                        <div class="post-info">
                                            <a href="http://gaysaltlake.com/?p=41155" class="post_date">June 5, 2017</a>
                                            <a href="http://gaysaltlake.com/?p=41155#comments" class="comments_count">0</a>
                                        </div>
                                    </article>
                                                                        <article id="post_41157" class="item_right">
                                        <div class="pic">
                                            <a href="http://gaysaltlake.com/?p=41157" class="w_hover img-link img-wrap">
                                                                                        <span class="overlay"></span>
                                            </a>
                                        </div>
                                        <h3><a href="http://gaysaltlake.com/?p=41157">Creep of the Week: Donald Trump</a></h3>
                                        <div class="post-info">
                                            <a href="http://gaysaltlake.com/?p=41157" class="post_date">June 5, 2017</a>
                                            <a href="http://gaysaltlake.com/?p=41157#comments" class="comments_count">0</a>
                                        </div>
                                    </article>
                                    </div>                            </div>
                                                                            

	<div id="comments" class="post_comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/05/29/deep-inside-hollywood-6/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gaysaltlake.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysaltlake.com%2Fnews%2F2017%2F05%2F29%2Fdeep-inside-hollywood-6%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		<div class="nav_comments"></div>
</div><!-- #comments -->
    
                
		</div><!-- #content -->

	</div><!-- .main_content -->

	<div id="secondary" class="widget-area main_sidebar right_sidebar" role="complementary">
				<aside id="text-3" class="widget widget_text"><h3 class="widget_title">Read Our Current Issue</h3>			<div class="textwidget"><a href="http://gaysaltlake.com/current-q/"><img src="http://gaysaltlake.com/wp-content/uploads/2017/05/qsl1706_coversmall.jpg" border=0></a></div>
		</aside><aside id="wp_bannerize-5" class="widget WPBannerizeWidget"><div class="wp_bannerize 350">
<a  onclick="WPBannerizeJavascript.incrementClickCount(228)"  href="https://utahpridecenter.secure.force.com/events/CnP_PaaS_EVT__ExternalRegistrationPage?event_id=a2Gj0000000M0zKEAS" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2017/05/utahpride_bigfreedia.jpg" alt="Utah Pride Festival Big Freedia" width="300" height="250"/>
</a>
</div>
</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget"><h3 class="widget_title">Our Facebook Page</h3><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:left;"><div class="fb-page" data-href="https://www.facebook.com/qsaltlake" data-width="340" data-height="350" data-tabs="timeline, events" data-hide-cover="0" data-show-facepile="0" data-hide-cta="1" data-small-header="1" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="wysija-2" class="widget widget_wysija"><h3 class="widget_title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija form-valid-sub"><p class="wysija-instruct">To subscribe to our dandy newsletter simply add your email below. A confirmation email will be sent to you!</p><p class="wysija-p-firstname"><input type="text" id="form-wysija-2-firstname" title="First name" class="defaultlabels wysija-firstname validate[required]" name="wysija[user][firstname]"  value="" /></p><p class="wysija-p-lastname"><input type="text" id="form-wysija-2-lastname" title="Last name" class="defaultlabels wysija-lastname validate[required]" name="wysija[user][lastname]"  value="" /></p><p class="wysija-p-email"><input type="text" id="form-wysija-2-wysija-to" title="Email" class="defaultlabels wysija-email validate[required,custom[email]]" name="wysija[user][email]"  value="" /></p><span class="wysija-p-firstname abs-req"><input type="text" id="form-wysija-2-abs-firstname" value="" class="defaultlabels validated[abs][req]" name="wysija[user][abs][firstname]" /></span><span class="wysija-p-lastname abs-req"><input type="text" id="form-wysija-2-abs-lastname" value="" class="defaultlabels validated[abs][req]" name="wysija[user][abs][lastname]" /></span><span class="wysija-p-email abs-req"><input type="text" id="form-wysija-2-abs-email" value="" class="defaultlabels validated[abs][email]" name="wysija[user][abs][email]" /></span><input type="submit"  class="wysija-submit wysija-submit-field" name="submit" value="Subscribe!"/><input type="hidden" name="formid" value="form-wysija-2" />
					<input type="hidden" name="action" value="save" />
				<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
				<input type="hidden" name="message_success" value="Check your inbox now to confirm your subscription." />
				<input type="hidden" name="controller" value="subscribers" /><input type="hidden" value="1" name="wysija-page" /></form></div></aside><aside id="wp_bannerize-4" class="widget WPBannerizeWidget"><h3 class="widget_title">Service Guide</h3><div class="wp_bannerize 145">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(181)"  href="http://dirtbustersutah.com" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2016/10/dirtbusters_svcgd-1.gif" alt="" width="145" height="182"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(193)"  href="http://www.grangermedical.com/provider/erica-ofek-md/" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2017/01/dr-ofek-q-salt-lake-ad.jpg" alt="Dr Ofek Pediatrician" width="145" height="182"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(182)"  href="http://buyandsellwasatchfront.com" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2016/10/assist2sell_web_145x181-1.jpg" alt="Assist 2 Sell" width="145" height="181"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(176)"  href="http://lgbtqtherapists.com" rel="nofollow" target="_blank">
<img src="http://gaysaltlake.com/wp-content/uploads/2016/10/lgbtqtherapist_145x181.gif" alt="LGBTQ Affirmative" width="145" height="182"/>
</a>
</div></div>
</aside>	</div><!-- #secondary -->

            </div>
        </div>
    </div>
	
	<footer id="footer" class="site-footer" role="contentinfo">
			<section class="ft_section_1">
			<div class="footer-wrapper">
				<div class="col1">
															
	            		                    <div class="block_social_footer">
	                    	<ul>
	                        	<li><a href="https://twitter.com/qsaltlake" class="tw">Twitter</a></li>	                            <li><a href="https://facebook.com/qsaltlake" class="fb">Facebook</a></li>	                            									                            	                            	                            	                        </ul>
	                    </div>
									</div>
				<div class="col2">
					 <div class="block_footer_widgets">
                    	<div class="column">
														                        </div>
                        
                        <div class="column">
														                        </div>
                        
                        <div class="column last">
							<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="http://gaysaltlake.com/about/">About Us</a></li>
<li id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a href="http://gaysaltlake.com/about/advertising/">Advertising</a></li>
<li id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a href="http://gaysaltlake.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="http://gaysaltlake.com/classifieds/">Classifieds</a></li>
<li id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a href="http://gaysaltlake.com/about/privacy/">Privacy</a></li>
</ul></div>                        </div>
                    </div>
				</div>
			</div>
		</section>
		<section class="ft_section_2">
			<div class="footer-wrapper">
				<ul id="footer_menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="http://gaysaltlake.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a href="http://gaysaltlake.com/about/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a href="http://gaysaltlake.com/about/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="http://gaysaltlake.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a href="http://gaysaltlake.com/about/privacy/">Privacy</a></li>
</ul>				<div class="copyright">
											<div class="footer_text">
							© 2017 by Salt Lick Publishing, LLC. All Rights Reserved						</div>
									</div>
			</div>
		</section>
	</footer><!-- #colophon -->

		<!-- PopUp -->
		<div id="overlay"></div>
        
   		            <!-- Login form -->
            <div id="login" class="login-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Authorization</div>
                        <div class="form">
                            <form action="http://gaysaltlake.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysaltlake.com%2Fnews%2F2017%2F05%2F29%2Fdeep-inside-hollywood-6%2F" method="post" name="login_form">
                                <div class="col1">
                                    <label for="log">Login</label>
                                    <div class="field"><input type="text" name="log" id="log"></div>
                                </div>
                                <div class="col2">
                                    <label for="pwd">Password</label>
                                    <div class="field"><input type="password" name="pwd" id="pwd"></div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="register-redirect">Registration</a></li>
                                                                            </ul>
                                </div>
                            
                               <!-- <p class="forgot_pass"><a href="http://gaysaltlake.com/wp-login.php?action=lostpassword&redirect_to=http://gaysaltlake.com/news/2017/05/29/deep-inside-hollywood-6/">Forgot password?</a></p> -->
                                
                                <div class="column button">
                                    <input type="hidden" name="redirect_to" value="http://gaysaltlake.com/wp-admin/"/>
                                    <a href="#" class="enter"><span>Login</span></a>
                                    
                                    <div class="remember">
                                        <input name="rememberme" id="rememberme" type="checkbox" value="forever">
                                        <label for="rememberme">Remember me</label>
                                    </div>
                                </div>
                                <div class="soc-login">
                                    <div class="section-title">Enter with social networking</div>
                                    <div class="section-subtitle">Unde omnis iste natus error sit voluptatem.</div>
                                    <ul class="soc-login-links">
                                        <li class="tw"><a href="#"><em></em><span>With Twitter</span></a></li>
                                        <li class="fb"><a href="#"><em></em><span>Connect</span></a></li>
                                        <li class="gp"><a href="#"><em></em><span>With Google +</span></a></li>
                                    </ul>
                                </div>
                                <div class="clearboth"></div>
                            </form>
                            <script type="text/javascript">
								function userLogin(){
									var error = formValidate(jQuery(".login-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "log",
												min_length: { value: 1,	 message: "The Login field can't be empty" },
												max_length: { value: 60, message: "Too long login field"}
											},
											{
												field: "pwd",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											}
										]
									});
									if (!error) {
										document.forms['login_form'].submit();
									}
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>

            <!-- Registration form -->
            <div id="registration" class="registration-popup">
                <div class="popup">
                    <a href="#" class="close">&times;</a>
                    
                    <div class="content">
                        <div class="title">Registration</div>
                        <div class="form">
                            <form action="#" method="post" name="registration_form">
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_username" class="required">Name</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_username" id="registration_form_username"></div>
                                    </div>
                                    </div>
                                <div class="col2">    
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_email" class="required">Email</label></div>
	                                    <div class="input-wrap"><input type="text" name="registration_form_email" id="registration_form_email"></div>
                                    </div>
                                </div>
                                <div class="col1">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd1" class="required">Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd1" id="registration_form_pwd1"></div>
                                    </div>
                                </div>
                                <div class="col2">
                                    <div class="field">
	                                    <div class="label-wrap"><label for="registration_form_pwd2" class="required">Confirm Password</label></div>
	                                    <div class="input-wrap"><input type="password" name="registration_form_pwd2" id="registration_form_pwd2"></div>
                                    </div>
                                </div>
                                <div class="extra-col">
                                    <ul>
                                        <li><a href="#" class="autorization-redirect">Autorization</a></li>
                                                                            </ul>
                                </div>
                            
                                <div class="column button">
                                    <a href="#" class="enter"><span>Register</span></a>
                                    
                                    <div class="notice">* All fields required</div>
                                </div>
                                <div class="clearboth"></div>
                                <div class="result sc_infobox"></div>
                            </form>
                            <script type="text/javascript">
								function userRegistration(){
									var error = formValidate(jQuery(".registration-popup form"), {
										error_message_show: true,
										error_message_time: 3000,
										error_message_class: "sc_infobox sc_infobox_style_error",
										error_fields_class: "error_fields_class",
										exit_after_first_error: true,
										rules: [
											{
												field: "registration_form_username",
												min_length: { value: 1,	 message: "The name field can't be empty" },
												max_length: { value: 60, message: "Too long name field"}
											},
											{
												field: "registration_form_email",
												min_length: { value: 7,	 message: "Too short (or empty) email address" },
												max_length: { value: 60, message: "Too long email address"},
												mask: { value: "^([a-z0-9_\\-]+\\.)*[a-z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$", message: "Not valid email address"}
											},
											{
												field: "registration_form_pwd1",
												min_length: { value: 5,  message: "The password can't be empty and shorter then 5 characters" },
												max_length: { value: 20, message: "Too long password"}
											},
											{
												field: "registration_form_pwd2",
												equal_to: { value: 'registration_form_pwd1',  message: "The passwords in both fields are not equal" }
											}
										]
									});
									if (!error) {
										var user_name = jQuery('.registration-popup #registration_form_username').val();
										var user_email = jQuery('.registration-popup #registration_form_email').val();
										var user_pwd1 = jQuery('.registration-popup #registration_form_pwd1').val();
										var user_pwd2 = jQuery('.registration-popup #registration_form_pwd2').val();
										var data = {
											action: 'registration_user',
											nonce: '551a6ee5a2',
											user_name: user_name,
											user_email: user_email,
											user_pwd: user_pwd1
										};
										jQuery.post("http://gaysaltlake.com/wp-admin/admin-ajax.php", data, userRegistrationResponse, 'text');
									}
								}
								
								function userRegistrationResponse(response) {
									var rez = JSON.parse(response);
									jQuery('.registration-popup .result')
										.toggleClass('sc_infobox_style_error', false)
										.toggleClass('sc_infobox_style_success', false);
									if (rez.code == 0) {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_success').html('Registration success! Please log in!');
										setTimeout("jQuery('.registration-popup .close').trigger('click'); jQuery('.login-popup-link').trigger('click');", 2000);
									} else {
										jQuery('.registration-popup .result').addClass('sc_infobox_style_error').html('Registration failed! ' + rez.message);
									}
									jQuery('.registration-popup .result').fadeIn();
									setTimeout("jQuery('.registration-popup .result').fadeOut()", 5000);
								}
							</script>
                        </div>
                    </div>
                </div>
            </div>
   		        
		<a href="#" id="toTop"><span></span></a>
        
				<!-- end of PopUp -->
</div><!-- #page -->

<script type="text/javascript">
// Video and Audio tag wrapper
var THEMEREX_useMediaElement = true;
</script>

 <script type="text/javascript">
  analytics.track("Viewed Post", {"title":"Deep Inside Hollywood","category":"Deep Inside Hollywood","noninteraction":true}, {"library":"analytics-wordpress"});
    
</script>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://gaysaltlake.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=95c3265625d5654eed179cd5fff1df1d' type='text/css' media='all' />
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/html5.js?ver=1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.jclock.js?ver=1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/mediaplayer/mediaelement-and-player.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.elastislide.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery-ui.custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jreject/jquery.reject.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/jquery.mobilemenu.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-includes/js/wp-embed.min.js?ver=95c3265625d5654eed179cd5fff1df1d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/gaysaltlake.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/themes/primetime172/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/gaysaltlake.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysaltlake.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://gaysaltlake.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>